AppleWorks Word Processing

Beginner’'s Lesson

Two samples of the parent letter described in this lesson can be found at the bottom of this
web page (or at the end of the printed version).

1. To allow you to practice many “tricks” that the AppleWorks Word Processor can perform in a
short amount of time, we’ll write a letter to a parent that you can save and modify for your
own use later. The sample letter is included for you to imitate. Don’t be afraid to make a
typing mistake or two, so that you’ll be able to try out the Spelling Checker built into the
program

2. Find the AppleWorks Application Icon.

3. Double-click on it, and the application will open.1

4. You will see a pallet with choices. Click Word Processing.

5. The writing page opens. The insertion point is flashing in the upper left hand corner.2

6. We’'ll skip the letterhead for now, and come back to it later. By doing this, you’ll see how
you can place text above the beginning of a document. Type the salutation in the upper left
hand corner, followed by a comma.

7. Press the tab key once. This step is very important, as it will allow you to keep the
salutation on the left, while the date can go on the right.

8. Above the ruler at around the 1 inch mark, there are four buttons allowing you to change
the alignment of the text. To type the date on the same line as the salutation, but to the
extreme right edge of the line, click on the third button from the left (where the right edges of
the little lines line up ). The insertion point will then move to the upper right corner of the

page.

9. Now you can insert the date. But you don’t have to type it out. Just pull down the Edit
menu to Insert Date. Choose Fixed or Auto-Updating in the submenu (by following the
little arrow pointing to the right). Today’s date is inserted (as one text character ) in that
location. If you want the date on the letter to change to reflect the new date each time you
use the file, choose Auto-updated. If you don'’t like the format in which the date is written,
you can change that as well. To do that, just pull down the Edit menu to Preferences and
across to General, and click the “pop-up” menu where the date is shown, then pull down
to the format you prefer. If you want to always use a particular format, also click the button
Make Default below. If you changed the format, then the appearance of the date will
have changed.

1 An “application” is also commonly known as a computer program.
2 The “insertion point” is the flashing bar that makes letters.
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18.

19.

Press the return key twice (to skip a line). Then click on the left alignment button (the
first of the group of four buttons in the ruler). The insertion point will move back to the left
edge. Press the tab key to indent the paragraph if you like. (Most professional letters
written nowadays are written without indents, but rather blank lines between paragraphs,
but that choice is up to you.) Type the introductory paragraph. (Remember that you
continue typing as you approach the end of a line, and AppleWorks will move the insertion
point to the next line when needed. Only press the return key when you want to start a new
paragraph (twice if you want to leave a blank line between paragraphs.

Press the return key twice (doing this will add a blank line between the salutation and the
introductory paragraph). You’'ll modify that text later to bold it.

Press the return key twice.
Press the tab key to indent, if desired.
Type the next paragraph.

Press the return key twice.
Type “Mathematics.”

Press the return key twice.
Type the next paragraph.

Press the return key twice.
Type “Homework.”

Type the remaining paragraphs.

You can type “Sincerely” (or some other closing) on the left, or press the tab key
repeatedly, until the insertion point lies where you want the closing to begin. Then press
the return key 3 times to allow room for your signature. Then tab over to place your name
directly beneath “Sincerely,” if necessary.

Unless you have a very large monitor on your computer, you will have to scroll the page to
see its contents (with the up and down arrows on the scroll bar on right side of the window.)

To see how the entire page looks in a reduced size view, click on the “100” in the lower left
corner of the screen, then hold the mouse button down to view the pop up menu. Choose a
smaller percent size. Try some of the other sizes to see how they look as well, then return
to the 100% view. You can also quickly click the small “mountains” to reduce the page’s
magnification, or the large “mountains” to enlarge.

Back to the letterhead...

a. Click with mouse to place the insertion point before (just to the left of) the salutation. You
can click on the outside of the gray line (which indicates the printable area of the page ) if
you like.
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19.

20.

b. Press thereturn key twice to push the lines down, and then press the up arrow on the
keyboard twice (there is a cluster of directional arrows in the lower right portion of the
keyboard) used to move the insertion point around. Now you have some room to work.

c. Type the name, address, etc... school info, pressing return after each line, in a normal
font and style for now.

d. Click and drag the text selection tool down--and across the 3 lines (in a diagonal
movement, from upper left to lower right), of the letterhead to select all of it. If you miss part
of it, start selecting the text again at the beginning until you get it all.

e. Pull down the Text menu, then across to Font, then across to Times (or some other
professional-looking font).

f. Pull down the Text menu, then across to Style, then to Italic.

g. Pull down the Text menu, then across to Size, then to 24 Point or another size.

h. Optional: Click on the Center Alignment button in the ruler (second from the left,
above the 1 inch mark) to center the letterhead.

i. Go back and select only the “School Name” line.

j. Optional: Pull down the Size menu to 36 Point.

To bold the text in each of the subheadings “Language Arts, Mathematics and
Homework”, highlight each line by either dragging across the text (with the mouse button
held down), or more simply, by holding the mouse still over the line, and triple-clicking. The
entire line should highlight (if it doesn’t, try again).

After you have highlighted the subheading, go to the Style menu, and pull down to Bold
(The shortcut is command-B, while the text is selected, if you want to do it faster).

Now you need to save your document. Below are two suggested locations for saving, and
instructions to follow:

a. Saving to your Macintosh Desktop

This is a good location for saving, because you can see the document’s icon after you have
quit, or the next time you turn on the computer. And you can always file the letter away in a
folder for future use.

Pull down the File menu to Save. The Save dialog box opens. At the top of the directory
window, AppleWorks automatically places its own folder name in the pop up menu. To
save your document to the Desktop, click on the pop-up button and pull down until you get
to “Desktop”. The word Desktop appears at the top in the pop up menu. In the directory
window below, you’ll see the names of items currently on the Desktop.

At the bottom of the window is a box with “Untitled 1" (possibly with the three letter suffix
.cwk, short for the “ClarisWorks” file format) highlighted. Simply type a title such as “Parent

©2002 Henry Anker, Local District F, L.A.U.SD.



Letter” over it. (You do not need to press the delete key first, as many novices do.)

After you have typed your title, click on the Save button.

The document has been saved onto the Desktop. You can tell it has been saved because
the name you gave the document appears in the title bar of the word processing window
you are working in.

If you want to verify that you have successfully saved the document to the Desktop, click on
the AppleWorks 6 name in the finder menu in the upper-right corner of the menu bar, and
pull down to Hide AppleWorks 6. AppleWorks metaphorically moves behind the
Finder's Desktop, so you can see files on the Desktop. (Don’t worry, it’s still running, you
haven't lost it. You should see your parent letter there, with the name you used when you
saved it.

To get back to your letter, either click on the word Finder in the Finder menu and pull back
down to AppleWorks 6, (AppleWorks will come back to the front with you file, or just
double-click on the icon for the parent letter file on the Desktop, and it will come back to the
front.

b. Saving to a diskette

This is another good method to learn, because you can then carry your files on diskette to
another Macintosh Computer and modify or print your document there.

Note: Each computer that you use to work on your document AppleWorks 6 document must
have the AppleWorks 6 application, or you won't be able to open it.

If you are working on an iMac or a Apple Laptop such as an iBook™, make sure the
external disk drive is connected to the computer before you insert the disk.

Pull down the File menu to Save. The Save dialog box opens. At the top of the directory
window, AppleWorks automatically places its own folder name in the pop up menu. To
save the document to your diskette, insert your diskette now. The name of your diskette

appears at the top of the pop up menu.3

At the bottom of the window is a box with “Untitled 1” highlighted. Simply type a title such
as “Parent Letter” over it.

After you have typed your title, click on the Save button.
The document has been saved onto your diskette. You can tell it has been saved because
the name you gave the document appears in the title bar of the window.

Checking Your Document for Mistakes

21. First, you should check your spelling. Pull down the Edit menu to Writing Tools, and

3 If you have not initialized your diskette, you will be asked if you want to at this point. You click the “Initialize” button,
then the “Erase” button, then type a name for the diskette, click “OK,” then wait about a minute or two for the process
to be completed.
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22.

23.

then over to Check Document Spelling. The Spelling Checker opens.

Each “questionable” word is reviewed. As each word appears, you can click on the most
appropriate option for you. “Learn” means that AppleWorks will add the word (a name, for
example) to its User Dictionary (on your computer only).

If you want to see the context of the questionable word, click on the little triangle icon (it
looks like a music note), and you’ll see where the word lies in the sentence.

After you've gone through the entire document, the status will indicate “Finished Spelling.”
Click Done.

Now you must save your document again. AppleWorks does have an autosave feature, but
it is better to do it yourself frequently. This time, all you need to do is pull down the File
menu to Save (or just press the shortcut keyboard combination, Apple-S. The document
already has a name, so AppleWorks will just update the saved file to reflect the changes

It is also important to go back and proofread your letter for errors the old fashioned way.
The reason for doing this is just what you’d expect: you may have accidentally done one of
the following:

Misspelled a word like “and” as “an”
Typed the same word twice in a row like “the the”
Inadvertently typed “there” as “their”

The Spelling Checker won't catch any of these mistakes, as all of these are valid spellings
of words, and grammar checkers that some programs have do leave mistakes behind.

After you have checked and revised any mistakes, pull down the File menu to Save, (or
press Apple-S) once again to preserve those changes.

Printing Your Document

24,

To print your document, pull down the File menu to Print. If you have set up your printer
correctly, or are working on an existing computer network, you can click the Print button (or
press Apple-P).4 The options you'll see in the print dialog box will vary, depending on the
model of printer you are using. If you're not familiar with what the options do, ignore them
for now.

Using the Same Letter for Another Student

25.

This is where the real convenience of using a computer comes in. You can print out
another letter personalized for another student or parent by making just a few changes, and
then printing it again.

You can use the “Find/Change” feature to change specific words, such as the student’s

4“Computer network” just means that computers and printers are connected by cabling that resembles phone
wire, where many computers can share printers and other devices and/or access the Internet.
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name.

a. Pull down the Edit menu to Find/Change, then across to Find/Change.

b. The Find/Change dialog box opens. Type “Lisa” in the Find box and “Erica” in the
Change box. Click on the Change All button.

c. You get an alert message saying that this function is not “undoable.” Click OK. Next,
AppleWorks will tell you how many occurrences of the word were found. Click OK.

d. You can also change the parent’'s name in the salutation the same way, though it would
be just as easy to select the name in the document and change it there, since you used it
only once.

e. Be careful of pronouns! You wouldn’t need to change the “she” and “her” if the next
letter also referred to a female student. But if you were writing to the parent of a boy, you
could use the Find/Change feature to change the pronouns from “she” to “he” and “her” to
“him.”5 If you want to avoid this problem and have many letters to modify this way, try
(though it may be difficult, at first, to write without any gender pronouns at all).

f. If you want to change entire paragraphs relevant to each student’s performance, you can
quadruple click to highlight an entire paragraph, and then type new text right over the old
without having to press delete first.

g. You may want to save each of many letters to parents of individual students for your
records. After you have made the new changes to an existing letter that will be sent to the
parents of another student, pull down the File menu to Save as... and give the new
student’s parent letter a more specific name, such as “Par. Letter Lisa”, “Par. Letter Lisa2”,
“Par. Letter Erica 9/23/02”. Confirm the saving location (Desktop, disk, etc...), then click the
Save button.

Troubleshooting
Problem: My letter is too long. It won't fit on one page.... (#3 is most effective)
Solutions:
1. Edit your letter for unnecessary text or redundancies. This may allow the letter to fit.
2. Reduce the size of the letterhead text or body text (though not recommended,
because it gets to hard to read, and many people will not read text that is too small).
3. Decrease the size of the page margins (a little at a time, until the letter fits).
Pull down the Format menu to Document. Change the width of the margins to
.751in, .51in, or .25 in on all sides, as necessary. Click OK. Repeat, and decrease
margin width as needed.

Problem: The date is wrong when | insert the date.
Solution: Check the Date and Time control Panel and correct it.

5 There are even more advanced ways to accomplish this type of “Form Letter” writing task, but they require more
advanced knowledge of AppleWorks before attempting them.
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Pull down the Apple menu to Control Panels, and over the Date & Time. In
this control panel, click and change the day, month, year as needed. (Adjust the
time while you're there, if necessary.

Problem: The document won't print.
Solution: Check to see that all the cables (power cable, printer/USB cable are connected),
power is on, paper is not jammed, low ink lights are not on. If none of the preceding are the

cause, see your school's network support person for help.

There’s much more...
If your letter came out well, CONGRATULATIONS! Now try to create a letter or other

document completely from scratch. If not, go back and give it another shot.
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Alexandria Avenue School

4211 Oakwood Avenue, Los Angeles, CA 90004
Peter Riddall, Principal
June 25, 2002

Dear Mrs. Gonzalez,

As your child’s teacher at Alexandria Avenue Elementary, | would like to inform you of Lisa’s
progress in my class. In order for me to better explain Lisa’s progress, | have outlined the main
areas in which we are currently working.

Language Arts

Reading for meaning is an important part of our Reading Program. Lisa reads well, and is very
supportive of others who need help while reading aloud. Lisa does, however, have difficulty
recalling details from what she has read. If you can spend a few minutes each evening asking
Lisa to recall details of her reading assignment, that would help improve her comprehension.

Writing is another area where Lisa does well. And while most of her work is first rate, she is
always willing to make an effort to improve her written work when asked. Please ask Lisa to go
back over what she has written at home before she puts it in her homework folder to turn in.

Mathematics

Lisa tries hard to complete her assignments on time. Recently though, she has had difficulty with
fractions. If she spends 15 extra minutes each night practicing her multiplication facts, | feel that
she will find the work a great deal easier to complete. Each student in our class has a set of flash
cards and blank times table charts they can use as practice tools at home.

Homework

Lisa’s homework assignments are always completed on time. She does, however, need to be
neater when writing her vocabulary sentences. Please make sure that she has a place at home
where she can sit up straight at a table, free of distractions, where she can comfortably do her
writng and math assignments.

Holiday Program

As you know, we are currently preparing a program on the life of Martin Luther King, Jr. to present
to other classes at Alexandria Avenue. | want to thank you for helping to prepare Lisa her
speaking parts. I'm sure she will do a great job as our narrator!

If you have any questions about Lisa’s work, or are interested in other suggestions for ways to
help Lisa continue to do her best, please contact me by phone at 323-660-1936 or by e-mail at
hanker@lausd.k12.ca.us

Thank you for your interest and support of your child’s education.

Sincerely,

Mr. Anker
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Alexandria Avenue School

4211 Oakwood Avenue
Los Angeles, CA 90004

June 25, 2002

Dear Mrs. Gonzalez,

As your child’'s teacher at Alexandria Avenue Elementary, | would like to inform you of
Lisa’s progress in my class. In order for me to better explain Lisa’s progress, | have broken down
the areas in which her work can improve.
Language Arts

Reading for meaning is an important part of our Reading Program. Lisa reads well, and is
very supportive of others who need help while reading aloud. Lisa does, however, have difficulty
recalling details from what she has read.

Writing is another area where Lisa does well. And while most of her work is first rate, she
Is always willing to make an effort to improve her written work when asked.
Mathematics

Lisa tries hard to complete her assignments on time. Recently though, she has had
difficulty with fractions. If she spends 15 extra minutes each night practicing her multiplication
facts, | feel that she will find the work a great deal easier to complete.

Homework

Lisa’s homework assignments are always completed on time. She does, however, need
to be neater when writing her vocabulary sentences.

As you know, we are currently preparing a program on the life of Martin Luther King, Jr. to
present to other classes at Alexandria Avenue. | want to thank you for helping to prepare Lisa her
part. I'm sure she will do a great job as our narrator!

Thank you for your interest and support of your child’s education.

Sincerely,

Mr. Anker
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